Zgrzewarka ArduWelder

Dział Do it yourself - Zrób to sam - prezentacja urządzeń wszelkiego rodzaju wykonanych we własnym zakresie
Awatar użytkownika
Sławek
Site Admin
Posty: 13506
Rejestracja: 21 gru 2011, o 22:12
Podziękował: 101 razy
Otrzymał podziękowań: 425 razy

Re: Zgrzewarka ArduWelder

Postautor: Sławek » 26 lip 2018, o 21:47

r101 pisze:Witam, przewody mam już oprawione.
Elektrody będą podpięte pod przewód 50mm2. Na tym przewodzie będę przeprowadzał testy. Gdyby jednak okazało się że trudno będzie operować przewodem 50mm2 to obok leży przygotowany przewód 35mm2.

Pozdrawiam.

DSC_0579.jpg
DSC_0580.jpg

Te długie elektrody to do zgrzewania czego ?


Pozdr
Awatar użytkownika
Senseye
Kierowca
Posty: 2
Rejestracja: 26 lip 2018, o 19:46

Re: Zgrzewarka ArduWelder

Postautor: Senseye » 26 lip 2018, o 23:07

Dziękuje za upewnienie moich wątpliwości oraz czy była by możliwość zmiany tych dwóch pinów na inne wolne ? Ewentualnie czy wyraża Pan zgodę na zrobienia płytki PCB pod Pański projekt ?
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 26 lip 2018, o 23:35

Sławek pisze:
r101 pisze:Witam, przewody mam już oprawione.
Elektrody będą podpięte pod przewód 50mm2. Na tym przewodzie będę przeprowadzał testy. Gdyby jednak okazało się że trudno będzie operować przewodem 50mm2 to obok leży przygotowany przewód 35mm2.

Pozdrawiam.

DSC_0579.jpg
DSC_0580.jpg

Te długie elektrody to do zgrzewania czego ?


Pozdr


Do ogniw - ale będą trochę krótsze.

Pozdrawiam.
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 26 lip 2018, o 23:41

Witam, czy u kolegów te SSR'y zachowują się poprawnie .
Mam ich 4 sztuki - Transformator z tymi przekaźnikami dziwnie się zachowuje - nie mam mocy, wpada w coś rodzaju przerywanych drgań.

Pozdrawiam

DSC_0581.JPG
Awatar użytkownika
Sławek
Site Admin
Posty: 13506
Rejestracja: 21 gru 2011, o 22:12
Podziękował: 101 razy
Otrzymał podziękowań: 425 razy

Re: Zgrzewarka ArduWelder

Postautor: Sławek » 27 lip 2018, o 05:41

Senseye pisze:Dziękuje za upewnienie moich wątpliwości oraz czy była by możliwość zmiany tych dwóch pinów na inne wolne ? Ewentualnie czy wyraża Pan zgodę na zrobienia płytki PCB pod Pański projekt ?

Przykro mi ale nie mam czasu, co do płytki, to oczywiscie nie mam nic przeciwko.

Pozdr
Awatar użytkownika
konstruktor
Kierowca
Posty: 21
Rejestracja: 10 wrz 2017, o 12:33
Podziękował: 2 razy

Re: Zgrzewarka ArduWelder

Postautor: konstruktor » 27 lip 2018, o 11:38

Ja mam Foteka ale 40A i wszystko działa dobrze :D
Awatar użytkownika
Jerzy
Kierowca
Posty: 19
Rejestracja: 21 maja 2018, o 11:45
Podziękował: 2 razy

Re: Zgrzewarka ArduWelder

Postautor: Jerzy » 27 lip 2018, o 17:26

Ja również dałem z zapasem- czyli 40A i jest OK.
Awatar użytkownika
qulet
Kierowca
Posty: 4
Rejestracja: 22 wrz 2018, o 22:13

Re: Zgrzewarka ArduWelder

Postautor: qulet » 22 wrz 2018, o 23:12

Dziękuję "Sławku" za udostępnienie projektu.
Wsad Wersja_30.0X27 ,mój problem to brak wskazań temperatury. czujnik mam podpięty pod PIN_2.

IMG_8419.JPG
IMG_8419.JPG (815.46 KiB) Przejrzano 245 razy
IMG_8419.JPG
IMG_8419.JPG (815.46 KiB) Przejrzano 245 razy
Awatar użytkownika
qulet
Kierowca
Posty: 4
Rejestracja: 22 wrz 2018, o 22:13

Re: Zgrzewarka ArduWelder

Postautor: qulet » 23 wrz 2018, o 11:49

Wujek Google udzielił pomocy ... Rezystor 4,7K wstawiony między pinami VCC i DQ DS18B20 rozwiązał problem. Sterownik działa teraz biorę się za trafo.
Ostatnio zmieniony 23 wrz 2018, o 15:02 przez Maciej, łącznie zmieniany 1 raz.
Powód: Ortografia!
Awatar użytkownika
qulet
Kierowca
Posty: 4
Rejestracja: 22 wrz 2018, o 22:13

Re: Zgrzewarka ArduWelder

Postautor: qulet » 8 paź 2018, o 20:23

Zmontowałem tą zgrzewarkę. Trafo mam nawinięte dwoma zwojami 35 mm2 .
Mój problem to słaba jakość zgrzewu. Na ustawieniach fabrycznych nie można uzyskać pkt zgrzewu, dopiero przy czasie preimpulsu 300 i impulsu ok 800 powstają pkt zgrzewu najczęściej blaszka przepala się na wylot i brak jest spojenia z akumulatorem. Próbowałem różnych ustawień. Sławku czy możesz coś doradzić ?

IMG_8424.JPG
IMG_8424.JPG (222.16 KiB) Przejrzano 164 razy
IMG_8424.JPG
IMG_8424.JPG (222.16 KiB) Przejrzano 164 razy


IMG_8425.JPG
IMG_8425.JPG (226.75 KiB) Przejrzano 164 razy
IMG_8425.JPG
IMG_8425.JPG (226.75 KiB) Przejrzano 164 razy


Nie bardzo wiem w czym tkwi problem, bo przy długich czasach impulsów udało mi się mocno zespolić- zgrzać dwie blaszki 0,4 mm.

Wróć do „DIY”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość