Zgrzewarka ArduWelder

Dział Do it yourself - Zrób to sam - prezentacja urządzeń wszelkiego rodzaju wykonanych we własnym zakresie
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 10 lip 2018, o 19:25

Obudowa już wyschła - to teraz kolejny etap pracy :)

DSC_0546.JPG

DSC_0544.jpg


Pozdrawiam.
Awatar użytkownika
Sławek
Site Admin
Posty: 13441
Rejestracja: 21 gru 2011, o 22:12
Podziękował: 96 razy
Otrzymał podziękowań: 422 razy

Re: Zgrzewarka ArduWelder

Postautor: Sławek » 10 lip 2018, o 19:53

:brawo
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 13 lip 2018, o 21:49

Już, już prawie - do podłączenia został czujnik i przekaźnik :)

Pozdrawiam.

DSC_0550.jpg

DSC_0551.jpg
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 14 lip 2018, o 18:13

Witam, mam problem z uruchomioną zgrzewarką - objaw :
- wybija bezpiecznik B16
- wymieniłem na C16

To teraz nie wybiją bezpiecznik C16 ale za to wybija C10 w zgrzewarce :)

Transformator jest w porządku. Jak omijam elektronikę to spokojnie gwoździe rozgrzewa do czerwoności - nawet na bezpieczniku B16.
No może SSR jest do bani ? Taki z Repol z przejściem przez zero kosztuje 400zł :(

Ktoś pomoże w rozwiązaniu problemu ?

Pozdrawiam.
Awatar użytkownika
konstruktor
Kierowca
Posty: 21
Rejestracja: 10 wrz 2017, o 12:33
Podziękował: 2 razy

Re: Zgrzewarka ArduWelder

Postautor: konstruktor » 16 lip 2018, o 17:16

Prąd zgrzewarki jest zbyt wysoki. Albo zmienić elektrody albo zmienić bezpiecznik na C16 a główny na 25 jeżeli jest to możliwe
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 16 lip 2018, o 20:42

konstruktor pisze:Prąd zgrzewarki jest zbyt wysoki. Albo zmienić elektrody albo zmienić bezpiecznik na C16 a główny na 25 jeżeli jest to możliwe


Cześć, koledzy mnie informują że może być uszkodzone uzwojenie pierwotne :(

Poprowadziłem nowa linie do warsztatu C25 -> C16 i C10 w zgrzewarce. Przy każdej próbie zgrzewu wybija C10 w zgrzewarce.

Na ewentualność uszkodzenie trafa jestem już przygotowany - wpadł mi w łapy mały potworek :)
Pozdrawiam.

DSC_0564.jpg

DSC_0566.jpg

DSC_0567.jpg

DSC_0569.jpg
Awatar użytkownika
Jerzy
Kierowca
Posty: 19
Rejestracja: 21 maja 2018, o 11:45
Podziękował: 2 razy

Re: Zgrzewarka ArduWelder

Postautor: Jerzy » 17 lip 2018, o 15:38

To teraz nie wybiją bezpiecznik C16 ale za to wybija C10 w zgrzewarce :)

Transformator jest w porządku. Jak omijam elektronikę to spokojnie gwoździe rozgrzewa do czerwoności - nawet na bezpieczniku B16.


Nie wierzę w uszkodzenie pierwotnego,masz na przewodzie 50mm2 ,w piku to ogrom amperów,ja dlatego aby uniknąć takich niespodzianek dałem 35mm2,jak na razie nic nie wywala.
W zgrzewarce mam nadprądowy 16, zabezpieczenie mieszkania też na 16 ale topikowym.
Ale skoro za każdym razem Ci wywala no to coś musi być na rzeczy
Ufam że uda Ci się to ogarnąć-powodzenia.
Pozdrawiam.
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 17 lip 2018, o 21:02

Jerzy pisze:
To teraz nie wybiją bezpiecznik C16 ale za to wybija C10 w zgrzewarce :)

Transformator jest w porządku. Jak omijam elektronikę to spokojnie gwoździe rozgrzewa do czerwoności - nawet na bezpieczniku B16.


Nie wierzę w uszkodzenie pierwotnego,masz na przewodzie 50mm2 ,w piku to ogrom amperów,ja dlatego aby uniknąć takich niespodzianek dałem 35mm2,jak na razie nic nie wywala.
W zgrzewarce mam nadprądowy 16, zabezpieczenie mieszkania też na 16 ale topikowym.
Ale skoro za każdym razem Ci wywala no to coś musi być na rzeczy
Ufam że uda Ci się to ogarnąć-powodzenia.
Pozdrawiam.


Cześć, elektrody mam podłączone bezpośrednio do przewodu 50mm2, może rzeczywiście spróbuję przez przewód 35mm2.
Zależy mi na mocy bo chciałem zgrzewać blaszki niklowe a nie pokryte niklem.
Zresztą jak widzisz mam już przygotowany nowy trafo na wszelki wypadek.
I co jeszcze zauważyłem że restartuje się procesor po takim impulsie .

Pozdrawiam.
Awatar użytkownika
Sławek
Site Admin
Posty: 13441
Rejestracja: 21 gru 2011, o 22:12
Podziękował: 96 razy
Otrzymał podziękowań: 422 razy

Re: Zgrzewarka ArduWelder

Postautor: Sławek » 17 lip 2018, o 21:56

Masz pewność, że jak wkładałeś przewód na wtórnym to nie przeciąłeś izolacji i nie styka do rdzenia ? i, że nie uszkodziłeś izolacji na pierwotnym jak wycinałeś wtórne ?
Wyrzuca Ci różnicówkę czy nadprądowy ? Masz przewód ochronny ?

Pozdr
Awatar użytkownika
r101
Kierowca
Posty: 30
Rejestracja: 23 cze 2018, o 22:42

Re: Zgrzewarka ArduWelder

Postautor: r101 » 18 lip 2018, o 14:48

Sławek pisze:Masz pewność, że jak wkładałeś przewód na wtórnym to nie przeciąłeś izolacji i nie styka do rdzenia ? i, że nie uszkodziłeś izolacji na pierwotnym jak wycinałeś wtórne ?
Wyrzuca Ci różnicówkę czy nadprądowy ? Masz przewód ochronny ?

Pozdr


Cześć, izolacja z uzwojenie wtórnego dociska do pierwotnego uzwojenia.
Nie widać aby lakier z pierwotnego był zdarty.

Wybija nadprądowy różnicówki nie mam.
Posiadam przewód ochronny.

Pozdrawiam.

Wróć do „DIY”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości